Orbita Care Path 2.0 Service Disruption

Incident Report for Orbita

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 13:45 EDT

Monitoring

A fix has been applied and we are monitoring the 2.0 applicaiton.
Posted Mar 25, 2025 - 13:05 EDT

Identified

The issue has been identified and a fix is being applied.
Posted Mar 25, 2025 - 13:04 EDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 11:24 EDT

Investigating

We are currently experiencing a service disruption with our Orbita 2.0 Care Path application.

Our DevOps team is working to identify the root cause and implement a solution. Orbita 2.0 users may be affected.
Posted Mar 25, 2025 - 09:44 EDT
This incident affected: Orbita Care Navigation.